Você está em: Acontece
Publicado em 14/05/2019
Tempo de leitura: 2 minutos

WhatsApp pede atualização do aplicativo para impedir invasão hacker

Foi divulgado nesta terça-feira (14), que o WhatsApp estava vulnerável e que, por isso, o sistema permitia que hackers instalassem programas que dão acesso a dados pessoais de usuários (spyware), em alguns telefones.

O comunicado da empresa pede que os 1,5 bilhão de usuários atualizem o aplicativo e mantenham o sistema operativo como medida de “proteção”. A vulnerabilidade foi detectada há alguns dias e ainda não há informações sobre a duração das atividades.

Como os hackers aplicavam o “golpe”
Os hackers faziam uma ligação pelo WhatsApp para quem queriam acessar os dados. Respondendo a chamada ou não, um programa era instalado no celular das vítimas.

Apesar de não saberem ao certo quantas pessoas foram afetadas, sabe-se que foi direcionado a um público específico.

Fique por dentro das principais notícias da Baixada Santista

Acompanhe o portal e nossas mídias sociais: FacebookInstagram e WhatsApp (13)98180-0404

Redação

Portal Viver em Santos e Região

O Portal Viver em Santos e Região é uma marca de referência em notícias colaborativas na Baixada Santista, com o objetivo de promover a cidadania entre os moradores e admiradores da nossa região.